Author Topic: Ume  (Read 3379 times)

bonsaikc

  • Member
  • Sr. Forum Member
  • **
  • Posts: 330
Ume
« on: July 23, 2009, 01:02 PM »
I purchased this tree from Boon at the Bay Island Bonsai Exhibit in 2007. It was potted deeply but already budding when I got it home, so I left it in the pot for the first year. It had a well-formed trunk with lots of possibilities for branching, plus some deadwood that I planned to carve.
« Last Edit: July 23, 2009, 01:04 PM by bonsaikc »
 

bonsaikc

  • Member
  • Sr. Forum Member
  • **
  • Posts: 330
Re: Ume
« Reply #1 on: July 23, 2009, 01:11 PM »
In spring of 2008, the inexpensive pot had split, which was fine since it was time to repot anyway. Ramification had increased a fair bit. I put it in a Chinese pot.
 

shimsuki

  • Sr. Forum Member
  • ****
  • Posts: 268
  • Thanked: 2 times
Re: Ume
« Reply #2 on: July 25, 2009, 09:12 PM »
Do you have any pictures of it flowering???
 

bonsaikc

  • Member
  • Sr. Forum Member
  • **
  • Posts: 330
Re: Ume
« Reply #3 on: July 27, 2009, 11:45 AM »
Unfortunately, this tree has not flowered for me. I am beginning to believe it is because of my wintering conditions, which I am seeking to remedy this fall.

Chris
 

MatsuBonsai

  • John Callaway
  • Administrator
  • Hero Forum Member
  • *****
  • Posts: 1398
  • Thanked: 6 times
Re: Ume
« Reply #4 on: February 02, 2010, 08:40 PM »
So, Chris, any flowers this year?
« Last Edit: February 02, 2010, 08:43 PM by MatsuBonsai »
 

bonsaikc

  • Member
  • Sr. Forum Member
  • **
  • Posts: 330
Re: Ume
« Reply #5 on: February 15, 2010, 11:35 AM »
Doesn't look like I'm going to get flowers yet. It's possible that the branches are not old enough to flower. I'm going to keep working it.
 

John Kirby

  • Hero Forum Member
  • *****
  • Posts: 2216
  • Thanked: 16 times
  • I really need an opposable thumb...
Re: Ume
« Reply #6 on: February 16, 2010, 06:11 AM »
I noticed last weekend that my lone remaining Ume in the back yard grow bed is blooming white as did all the others. started from seed in 2003.
 

oakandwalnut

  • Legit New User
  • *
  • Posts: 39
Re: Ume
« Reply #7 on: April 23, 2012, 09:29 PM »
Did your ume bloom this year? Can you give a progress report?