Author Topic: Anyone have any Crabs with fruit?  (Read 2993 times)

JRob

  • Hero Forum Member
  • *****
  • Posts: 608
  • Thanked: 3 times
Anyone have any Crabs with fruit?
« on: November 20, 2010, 08:42 AM »
Good Morning All,

Sitting on the patio with a good cup of tea looking at my landscape crabapples looking great this fall and was wondering if anyone has some crabapple bonsai with fruit that they would be willing to post for us to enjoy?

JRob
 

Jay

  • Sr. Forum Member
  • ****
  • Posts: 472
  • Thanked: 2 times
  • USDA zone 4 Northern Vermont
Re: Anyone have any Crabs with fruit?
« Reply #1 on: November 20, 2010, 09:31 AM »
No pictures with fruit, but here is one in bloom this spring.

Hope this helps

Jay
 

Jerry Norbury

  • Sr. Forum Member
  • ****
  • Posts: 321
  • Thanked: 1 times
Re: Anyone have any Crabs with fruit?
« Reply #2 on: November 20, 2010, 10:33 AM »
I have a little one with fruit. We might as well see the whole flower, leaf, bare sequence...
 

Jay

  • Sr. Forum Member
  • ****
  • Posts: 472
  • Thanked: 2 times
  • USDA zone 4 Northern Vermont
Re: Anyone have any Crabs with fruit?
« Reply #3 on: November 20, 2010, 10:44 AM »
Jerry, Nice views. I had the (mis)fortune of having a red squirrel eat all the fruit this year. He did it over one day,to say the least I wasn't very happy.

Jay
 

Jerry Norbury

  • Sr. Forum Member
  • ****
  • Posts: 321
  • Thanked: 1 times
Re: Anyone have any Crabs with fruit?
« Reply #4 on: November 20, 2010, 11:11 AM »
I demonstrated to a friend that the apples were edible - but they are really not very nice at all!
 

JRob

  • Hero Forum Member
  • *****
  • Posts: 608
  • Thanked: 3 times
Re: Anyone have any Crabs with fruit?
« Reply #5 on: November 20, 2010, 05:07 PM »
Jerry and Jay,

Thanks for the pics. I love crabs. Anyone else have any that they are willing to post?

JRob
 

MatsuBonsai

  • John Callaway
  • Administrator
  • Hero Forum Member
  • *****
  • Posts: 1398
  • Thanked: 6 times
Re: Anyone have any Crabs with fruit?
« Reply #6 on: November 20, 2010, 07:57 PM »
I don't have any crab apple bonsai.  Though, my mother's yard tree bloomed profusely this year.  Does (do) the variety (varieties) you have here smell as strongly (bad) as hers?

 

Jerry Norbury

  • Sr. Forum Member
  • ****
  • Posts: 321
  • Thanked: 1 times
Re: Anyone have any Crabs with fruit?
« Reply #7 on: November 21, 2010, 06:15 PM »
Mine didn't smell at all that I remember. Bloomed profusely though and produced so much fruit that I cut most of it off...
 

JRob

  • Hero Forum Member
  • *****
  • Posts: 608
  • Thanked: 3 times
Re: Anyone have any Crabs with fruit?
« Reply #8 on: November 21, 2010, 06:51 PM »
Matsu,

I now you know your trees but i am not aware of any crabapples with an unpleasant scent when in flower. Ornamental pears like "Bradford"and particularly "Korean" do have a strong scent some find unpleasant. Both have small mustard colored fruit.

JRob
 

akeppler

  • Sr. Forum Member
  • ****
  • Posts: 409
  • Thanked: 9 times
  • http://bonsaial.wordpress.com/
Re: Anyone have any Crabs with fruit?
« Reply #9 on: November 21, 2010, 07:02 PM »
This crab was at the recent GSBF convention.
 

William N. Valavanis

  • Full Forum Member
  • ***
  • Posts: 146
Re: Anyone have any Crabs with fruit?
« Reply #10 on: November 22, 2010, 09:10 AM »
Here is a Crabapple I've been working on for about 20 years.

Bill
 

William N. Valavanis

  • Full Forum Member
  • ***
  • Posts: 146
Re: Anyone have any Crabs with fruit?
« Reply #11 on: November 22, 2010, 09:18 AM »
Another pink Crabapple
 

JRob

  • Hero Forum Member
  • *****
  • Posts: 608
  • Thanked: 3 times
Re: Anyone have any Crabs with fruit?
« Reply #12 on: November 22, 2010, 08:47 PM »
William,

Thanks for the pics. I also enjoy seeing your bonsai.

JRob
 

Jerry Norbury

  • Sr. Forum Member
  • ****
  • Posts: 321
  • Thanked: 1 times
Re: Anyone have any Crabs with fruit?
« Reply #13 on: December 29, 2010, 05:48 PM »
What recommendations do members have for the pruning of Crabapples - there seem to be mixed signals around the net?