Author Topic: Pinus mugo "Mops" problem  (Read 6351 times)

Steven

  • Sr. Forum Member
  • ****
  • Posts: 432
  • Kat-Su-Ra
Pinus mugo "Mops" problem
« on: September 02, 2009, 09:43 PM »
I bought this Mugo back in Dec '08 and received it in Jan '09. It came in a square quart size nursery container. Come spring I repotted it in the collander you see it in now. I only removed the outer half of old soil and did not prune any roots. It is in a mixe of akadama, lava rock, grit, turface. No organic. Back in July I removed the wires it came with. They were not biting in but the branches are set. Been giving fert cakes made of cottonseed meal, bone meal, Planttone w/ mychorriza, potash, seaweed extract, fish emulsion and flour(binding agent). Only watered when dry and kept out of the hottest sun when possible. I am not getting my hopes up on this but would like others opinions on what might be/have caused this. Thanks to all in advanced.
  Steven
 

King Kong

  • Full Forum Member
  • ***
  • Posts: 124
  • Banned
Re: Pinus mugo "Mops" problem
« Reply #1 on: September 03, 2009, 07:52 AM »
Either you damped the roots off, or your complex fertilizer recipe burnt the crud out of it (careful mixing a bunch of products together) or it was in trouble when you bought it or you left it in the car and it fried. I got a feeling it is croaking from the roots up so scratch behind yellow needle patch and see if the stem is still green? I share your pain. I am killing a pine along with you.
Did you remove allot of the needles? Sometimes if you remove allot of foliage, transpiration pull is cut way down and the root ball never gets sucked dry like it was accustomed  to...bingo damp off. That would be fitting that the "Mop" died from too much water... You and John ('The Alien') are going to have to work on your tree names. Some of these trees might be dieing from an identity crisis.

__gary
« Last Edit: September 03, 2009, 08:19 AM by King Kong »
 

MatsuBonsai

  • John Callaway
  • Administrator
  • Hero Forum Member
  • *****
  • Posts: 1398
  • Thanked: 6 times
Re: Pinus mugo "Mops" problem
« Reply #2 on: September 03, 2009, 08:31 AM »
Come spring I repotted it in the collander you see it in now. I only removed the outer half of old soil and did not prune any roots.

Sounds like this could be the problem.  When removing garden soil, nursery soil, etc. it would best to remove the front half of soil, not the outer portion.  Bare-root half in one potting, then 2 years later follow up with the other half.  By leaving the interior nursery soil and filling the outer with good draining bonsai soil the roots likely never left the interior.  With the two very different draining soils this likely lead to the problem seen here.

Your fertilizer recipe doesn't sound like it should be a problem, depending on frequency and quantity.  It's very similar to what I use with no problem.

Can you give any more information as to it's repotting, after care, fertilizing, root health (are they coming out the bottom)?
 

King Kong

  • Full Forum Member
  • ***
  • Posts: 124
  • Banned
Re: Pinus mugo "Mops" problem
« Reply #3 on: September 03, 2009, 09:28 AM »
Come spring I repotted it in the collander you see it in now. I only removed the outer half of old soil and did not prune any roots.

Sounds like this could be the problem.  When removing garden soil, nursery soil, etc. it would best to remove the front half of soil, not the outer portion.  Bare-root half in one potting, then 2 years later follow up with the other half.  By leaving the interior nursery soil and filling the outer with good draining bonsai soil the roots likely never left the interior.  With the two very different draining soils this likely lead to the problem seen here.

 

Can you give any more information as to it's repotting, after care, fertilizing, root health (are they coming out the bottom)?

If the roots would not root into good draining soil which i would think would  be a problem, why would they grow through the pot out the bottom?

__gary
 

MatsuBonsai

  • John Callaway
  • Administrator
  • Hero Forum Member
  • *****
  • Posts: 1398
  • Thanked: 6 times
Re: Pinus mugo "Mops" problem
« Reply #4 on: September 03, 2009, 11:55 AM »
Kong,

I was asking for more information.  Answers to those and other questions will help diagnose the problem.
 

King Kong

  • Full Forum Member
  • ***
  • Posts: 124
  • Banned
Re: Pinus mugo "Mops" problem
« Reply #5 on: September 03, 2009, 01:44 PM »
10-4
 

Steven

  • Sr. Forum Member
  • ****
  • Posts: 432
  • Kat-Su-Ra
Re: Pinus mugo "Mops" problem
« Reply #6 on: September 03, 2009, 10:35 PM »
When I repotted the pine I took it out of its once square home and saw that the roots were circling the rootball. Not bad but none the less they were. As I untangled thes roots I also removed no more than half(from outter edge of rootball going towards the trunk) of any soil. Which that distant is not great, maybe an inch and a half. So about 3/4 of an inch of outter soil removed. The roots spread out almost reached the collanders inside wall. I placed my mix in the bottom and spread the roots out to radiate in all directions. Continued filling in more mix and using a chopstick worked the mix in amongst the roots. And yes I made a small mound in the middle before I placed the rootball into the collander. I watered well and left it be only watering when the mix felt dry by poking my finger in it. I waited about a month before I started feeding. I placed about 6 fert cakes(more like balls) around the tree. These cakes take about 2-3 weeks to break down. About a week before the old ones completely disintegrate(sp?) I place freash ones on and following that week I remove most of the olds if there is anything left. Outside of that the only work I did was remove the wiring that came on the tree when I got it. I have not pruned any branches nor removed any needles. As far as roots go I have not noticed any roots protruding out of the sides or bottom of the collander. I got my formula for making my own fert cakes from a very reputable bonsai nurseryman T.B.(Tachigi for those who know him from BT). He told me what ingredients to get and what percentage to use. Now his percentage was based on "part". That part can be a tablespoon or a 1 cup, but they must be the same. Example: 1 part, bone meal, 1 part cottonseed meal, 2 parts potash, 4 parts flour, etc. Which I used a 1 cup measuring cup. And double K its never seen the inside of a vehicle LOL. Hope this helps John.
 

Steven

  • Sr. Forum Member
  • ****
  • Posts: 432
  • Kat-Su-Ra
Re: Pinus mugo "Mops" problem
« Reply #7 on: September 03, 2009, 11:03 PM »
I apologize for missing to say this, my mind is slipping, but this cultivar is grafted onto Scots pine stock. This may play a major part or it may not. But it does need mentioning. Now where did I leave my brain? It's around here somewhere :)
 

Steven

  • Sr. Forum Member
  • ****
  • Posts: 432
  • Kat-Su-Ra
Re: Pinus mugo "Mops" problem
« Reply #8 on: September 06, 2009, 09:17 PM »
Hmmm.....
 

johng

  • Full Forum Member
  • ***
  • Posts: 138
  • Thanked: 2 times
Re: Pinus mugo "Mops" problem
« Reply #9 on: September 07, 2009, 08:47 AM »
Just fyi...I know about 100 miles separate us but Mugos will not even live in the landscape here...let alone a pot.  Grafted or not I have finally given up any hope on that species ever thriving here.
John
 

M.B.

  • Legit New User
  • *
  • Posts: 42
Re: Pinus mugo "Mops" problem
« Reply #10 on: September 07, 2009, 11:33 AM »
John, I was wondering why mugos won't live at all there. Is it the humidity? It can't be the heat because they grow here in our area and it's pretty much 90's all summer long with a few 100's thrown in every couple weeks. I had one by my deck that lived about 10 years, then just died for what ever reason. I've heard they are not long lived in warmer climates.
Mary B.
 

johng

  • Full Forum Member
  • ***
  • Posts: 138
  • Thanked: 2 times
Re: Pinus mugo "Mops" problem
« Reply #11 on: September 07, 2009, 04:59 PM »
Hey Mary,   humidity has to be the culprit...they just slowly fizzle away.  Local nurseries will not even bring them in.. big box stores bring them in each year, sell a couple and the rest die in place.  2 growing seasons is about as long as they will make it even with the best of care.  There are maybe two places around town that I know of in which mugos have survived in the landscape for any length of time.  I have wasted a lot of money and time trying to beat the odds....much too my dismay, as I think this species and its culitvars have great potential.  Perhaps not, but I would have to suspect that they would fare the same in any of the coastal latitudes south of SC and along Gulf coast where the humidity can be far worse than it is even here.

John
 

Steven

  • Sr. Forum Member
  • ****
  • Posts: 432
  • Kat-Su-Ra
Re: Pinus mugo "Mops" problem
« Reply #12 on: September 07, 2009, 10:11 PM »
Thank you John for your input on the species. Humidity crossed my mind but didn't think it would have been a factor if I kept watering to a minimum. I knew the species likes dry conditions, just never thought the air too. I chalk this up as another experience in my journey. Again thank you and to all those who replied.
 Steven
 

Kajukid

  • Full Forum Member
  • ***
  • Posts: 226
Re: Pinus mugo "Mops" problem
« Reply #13 on: September 04, 2011, 12:46 AM »
i know its been 2 years since this post, but hows the pine doin?? i think i know whats wrong with it...mugos like to be repotted in the summer, in the heat....if u have good drainage for soil then water it everyday....i have a BIG mugo in a 5 gallon pot and i repotted in June and didnt touch the roots, but i did take some of the old soil out and put in pumice and red lava rock and i water it every day...and the candles are growing like crazy...i only been feeding it with seaweed extract every week...
 

John Kirby

  • Hero Forum Member
  • *****
  • Posts: 2216
  • Thanked: 16 times
  • I really need an opposable thumb...
Re: Pinus mugo "Mops" problem
« Reply #14 on: September 05, 2011, 08:54 AM »
Mugos don't like the south, they are very tough to grow in the south (too many years in Arkansas) and are one of those species that are probably best left to those in other more temperate climates. I won't say that you can't raise them, they are just very, very, tough in the humid south.